通达信双响炮选股公式,涨停双响炮量能选股公式

Q1:帮忙编一个通达信双响炮的公式吧

{双响炮}
TQ1:=C>=REF(C,1)*1.097;
TQ:=BARSLAST(TQ1);
TQ2:=REF(C,TQ);
TG:=REF(L,(TQ));
TQ3:=REF(C,1)<TQ2 AND C>TQ2 AND C>=REF(C,1)*1.05 AND TQ<13;
TQ4:=LLV(L,13)>TG AND V>REF(V,TQ)*1.5;
TQ5:=MA(C,60);
TQ6:=LAST(TQ5>REF(TQ5,1),12,10);
TQXG:TQ3 AND TQ4 AND TQ6;

你好!经测试,上面按你要求所写出公式,尤其是受“60日均线大于10天前的60日均线”影响,基本是不能同时达到而发出信号。

Q2:求通达信双响炮选股公式

涨停:C>REF(C,1)*1.0996 AND C=H;

HH:=HHV(H,BARSLAST(涨停))<REF(C,BARSLAST(涨停))*1.03;{这里的1.03由自己改成别的数字}

LL:=LLV(L,BARSLAST(涨停))>REF(O,BARSLAST(涨停));

中间:=HH AND LL;

又涨停:REF(中间,1) AND 涨停;

------------------------------------------------------

我编的:DYNAINFO(14)>0.1 AND (HHV(C,20)-LLV(C,20))/C<0.08  AND DYNAINFO(14)>0.1;

为什么想最近的广州药业、四川圣达等等,怎么选不出来啊。而且选出的中间盘整都振幅很大,没有我期望的小阴小阳啊     我的QQ;xxxxxxxxxx 麻烦你了!!!

----------------------------------------------------------------------------------------------

涨停:=C>REF(C,1)*1.0996 AND C=H;

小阴小阳:=hhv(abs(C-REF(C,1))/REF(C,1)*100,BARSLAST(涨停))<5;{这里的5由自己改成别的数字}

又涨停:REF(小阴小阳,1) AND 涨停;

------------------------------------------

注:你的要求里没有两涨停间隔时间

------------------------------------------------------

奇怪

奇怪1:四川圣达本不在应选之列,你为什么要选到他

奇怪2,广州药业不应该选到,因为12月23日跌8个多点了

--------------------------------------------------------------------------------

可能我没有说清楚,因为要选出当天收出双响炮的几乎很少,或者说很难刚好碰到。说以条件要放宽,能选出最近一段时间出现双响炮就很不错,很有用了。四川圣达就是这个意思,广州药业也是,虽然23号跌了不少,可是前期有个双响炮,说明强势,洗盘后,这两天不是连续上攻吗。    总之,哪怕一月之内出现双响炮的能被选出就行。麻烦你了再改改

---------------------------------------------------

时段起点日期:=1101101;{可以参数的形式填在参数表里}

涨停:=C>REF(C,1)*1.0996 AND C=H;

小阴小阳:=HHV(ABS(C-REF(C,1))/REF(C,1)*100,BARSLAST(涨停))<10;{这里的10由自己改成别的数字}

又涨停:=REF(小阴小阳,1) AND 涨停;

选时段:SUM((DATE>时段起点日期)*又涨停,0)>0;

Q3:以下通达信涨停双响炮选股指标公式为什么不能选出11月28日至12月6日全柴动力这支票,如果可以,请高...

前炮后炮,再来一炮

Q4:求通达信双响炮选股公式:k线形态前后一个涨停(或者大阳)中间小阴小阳窄幅震荡,股价浮动在两涨停之内问

通达信双响炮选股公式
涨停:C>REF(C,1)*1.0996 AND C=H; HH:=HHV(H,BARSLAST(涨停))<REF(C,BARSLAST(涨停))*1.03;{这里的1.03由自己改成别的数字} LL:=LLV(L,BARSLAST(涨停))>REF(O,BARSLAST(涨停)); 中间:=HH AND LL; 又涨停:REF(中间,1) AND 涨停;

Q5:经百网络的精品课帮助大不大?我怕听不懂浪费

跟着经百网络公司学习了两年多,个人觉得帮助还是满大的,已经从初级的课程升级了高级的课程,而且老师讲的底部启动信号,三板锁仓主升浪,涨停双响炮战法,龙头挖掘和技术买点都挺实用的,最近讲的打新技巧也很赞

Q6:请教一下?股市里的单阳不破跟双响炮有啥区别?

“单阳不破”具体的K线表现形态为:一根大阳线出现后,其后6-7根K线横向盘整,并且所有低价都没有击穿该阳线的最低价,这就是“单阳不破”。
单阳不破一旦有效形成,其调整时间不会超过8根K线,通常会运行到第6根K线便进入启动期,行情随时会拉升而起。“单阳不破”会形成最安全的买点,即一根阳线出现,其后7天调整未破其底部,说明市场内在上升力度强劲。即使走势失败,也能顺利出局,风险极小。
运用“单阳不破”能极高概率的捕获拉升股票,但是作为一种分析方法它不是万能的,为了规避市场潜在的风险,在运用时必须有严密的规则制约。“单阳不破”K线组合是上升力度强劲的趋势一种形态特例,并表现出极稳定的启动时间规律,借此我们能有效的抓住阶段行情的升势。
“涨停双响炮”由多根K线构成K线组合,第一根和最后一根为涨停K线,中间为一根或多根实体K线(可以是阴线也可以是阳线),同时两根涨停K线呈现明显放量状态。
“涨停双响炮”技术形态:
技术要点:
1、股价处在一波明显的上升趋势中;
2、两根涨停K线之间的小K线实体越小越好,量能越小越好;
3、最后一根涨停K线的量能最好超过第一根涨停K线,并创出阶段新高。
双响炮操盘要领:
1、股价运行在30日、60日线上为最优形态,后炮一阳同时突破30、60线为极品。
2、位于两炮之间的小K线的实体位于前炮K线之内的为最优形态。
3、位于两炮之间的小K线越多,股价后市爆发力越强。
4、位于两炮K线之间的小K线实体越小、量能越萎缩后市爆发力越强。
5、后炮为涨停板,当日盘中越早、越强势拉板的,后市爆发力强,可能走出连续大幅拉升走势。
6、同属双响炮形态的股票,属于市场热点、市场领涨板块的优先考虑。
这些可以慢慢去领悟,新手前期可参阅有关方面的书籍系统的去了解一下,同时结合个模拟盘练练,这样理论加以实践可快速有效的掌握技巧,目前的牛股宝模拟炒股还不错,里面许多的功能足够分析大盘与个股,使用起来有一定的帮助,希望可以帮助到您,祝投资愉快!